Chapter

Microsoft Publisher - | 7

Objectives of this chapter:

7.1 WhatisPublisher?

7.2 Microsoft Publisher 2010
7.3 How to start publisher?
7.4 Creating a Publication
7.5 Frames

7.6 Viewing Pages Templates
7.7 Templates

7.8 Saving Your Publication

7.9 Printing Your Publication

7.1 What is Publisher?

Publisher is an application used to design and produce attractive
advertising and promotional material like pamphlets, letter heads, banners,
posters, calendars, invitations, and newsletters and so on. This advertising
and promotional material is called a publication.

Publisher enables us to produce quick publications by using wizards and
a design gallery. A template is the predefined model of publication. We can view
the publication on the monitor exactly the way it would appear when printed.
Publisher also helps us keep track of the colors used in publications to produce
high-quality color output. With the help of publisher, we can create quick web
sites at a minimum cost with ease.

7.2 Microsoft Publisher 2010:

Publisher 2010 is a program that helps us design professional
publications such as newsletters, websites, brochures, catalogs, flyers, signs,
postcards, invitations, greeting and business cards, letterheads, envelopes,
business forms, banners, calendars, certificates, and more. Microsoft
Publisher 2010 helps us to create professional-looking publications quickly and
easily. With Publisher, we can create, design, and publish professional
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marketing and communication materials for print, and for e mail. Publisher
2010 allows us to apply built-in templates, to apply our own custom templates,
and to search from a variety of templates available on Office.com. Office.com
provides a wide selection of popular Publisher templates, including
newsletters and flyers.

7.3 How to start publisher?

Follow the given steps to start Publisher:
On the Start menu, point to All Programs, point to Microsoft office, and then
click Microsoft office publisher 2010.

Fig 7.1
1. Click on the start button.
2. The search bar is shown in start menu for searching the programs and
files.
Fig 7.2
3. Type "Publisher" or "Pub" in search bar and press enter button.

Fig 7.3 Search Bar
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Fig 7.4 Publisher opening window

7.4 Creating a Publication
We can create new Publication by following methods:
1. By using Blank Layout.
2. By using Installed templates.
3. By using online templates.

7.4.1 Creating a publication using blank Layout:
Following are the steps to start with a blank publication.
1. Click the File Menu, and then click New.

2. Under Available Templates, click a blank publication template,
and then click Create.

Note:

We can choose the desired size of blank template by clicking More
Blank Page Sizes from the New Publication screen or even we can also
customize the size as per our requirement. Here we have selected Blank
8.5x 11 (either Landscape or Portrait).

Fig 7.5
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3. Now, we can create a publication with our own specifications in
Publication. We can also add the objects to the blank Layout like text, picture,
word art, and auto shapes etc. The blank layout window is shown as below:

Fig 7.6 Blank Publication window

4. After creating publication, save the publication by clicking on save
option in File Menu. The Save As dialog box appears. type a name for our
publication, select the folder in which we want to save it, and then click save
button. The publication is saved with a .pub extension.

5. Close the publication by clicking close button in File menu. A dialog
box appears, if we want to save the changes, then click yes button, otherwise
click no.

Before exiting Publisher, we should close all the publications, then Click Exit
in File Menu or click cross button on title bar.

7.4.2 Components of publisher window
There are three most important components that we should remember as we
work within Publisher 2010. These are:

7.4.2.1 The Quick Access Toolbar

7.4.2.2 The Ribbon

7.4.2.3 The File Window.

7.4.2.1 Quick Access Toolbar

The quick access toolbar is a customizable toolbar that contains
commands that we may want to use. We can place the quick access toolbar
above or below the ribbon. To change the location of the quick access toolbar,

109




click on the arrow at the end of the toolbar and click Show below the Ribbon. We
can also add items to the quick access toolbar, simply click on any item and it
will be added to our toolbar.

Fig. 7.7 Customize Quick Access Toolbar

7.4.2.2 Ribbon

The ribbon is the panel at the top portion of the document it has six tabs:
Home, Insert, Page Design, Mailings, Review, and View. Each tab is divided into
groups

Fig 7.8 Ribbon of Publisher

7.4.2.3 File Window

When we click on the File Menu, we are brought to the Info screen. It
looks like that our document is gone, but it is not. As we click on the options
in the File Menu, the screen will change accordingly.
° Save: Save the file as a 2010 file
Save As: Allows you to choose a different file type (i.e. PDF, Word)
Open: used to open a publisher file
Close: Closes the file but keeps Publisher running
Info: Edit Business Information, use Design Checker, and set Commercial
Print Information
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Recent: List of our recently used Publisher files

New: New Publication Screen

Print: Print Options

Save & Send: Options for saving and e-mailing the file
Help: Microsoft Help

Options: Set default options

Exit: Closes Publisher (file and program)

Fig 7.9 File Window

7.4.3 Working in publication:

7.4.3.1

1.
2.
3

4.

Adding Text:

From the Home or Insert Tab, select Draw Text Box.

Place the cursor on the page where we want to draw a text box.
Click and drag the cursor across the page to the desired size. The
size of the text box can be changed after we have drawn it.

When we let go of the left click on the mouse, we are brought to
the format tab which gives us more options for the text box.

Type the text in text box.

Fig. 7.10
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7.4.3.2

7.4.3.1
steps:

7.4.3.4

Editing Text:

Highlight the text we want to edit.

If we are not brought to the Text Box Tools Format Tab, then

select it.

Text Group Options:

a. Text Fit - Defines how the text will fit in the text box: Best
Fit, Shrink Text on Overflow, Grow Text Box to Fit, Do Not

Auto-Fit
b. Text Direction - Changes direction to horizontal or vertical
C. Hyphenation - Changes hyphenation behavior of selected
text.

Font Group Options: Style, Font Size, Bold, Italics, Underline,
Text Spacing, & Color

Alignment Group Options: Text Box Alignment, Columns,
Margins

Effects Group Options: Shadow, Outline, Engrave, Emboss

Fig. 7.11

Changing the Text Box Style: To change the text box style follow the

Click on the text box.
Click on the Drawing Tools Format Tab.

Shape Styles Group Options: Style, Shape Fill, Shape Outline,
Change Shape

Arrange Group Options: Wrap Text, Bring Forward or Backward,
Rotate

Fig. 7.12

Inserting Clip Art: To insert the clip Art follow the steps:
Click on the Insert Tab.
Click Clip Art. The Clip Art window appears on the right side of

the screen.
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7.4.3.5

Type in a keyword.

Click Go.

Browse through the results.

When we find clip Art, click on the thumbnail from the Clip Art

Window.
The Clip Art image will then appear on our page.

Fig. 7.13

Inserting a Picture: To insert a picture follow the steps:
Click on the Home or Insert tab.
Click on Picture.

Browse to the location of the picture we have saved on our
computer.

Select the picture and click Insert.

Fig. 7.14

7.4.3.6 Inserting Shapes: To insert a shape follow the steps:
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Click on the Home or Insert tab.

Click on Shapes.

Select a shape from the drop down menu.

On the page, click and drag to create the shape.

The shape appears on the page, and we are brought to the Drawing
Tools

Format tab. From this tab, we can edit the style, fill, outline, and more.

i3




Fig. 7.15

7.4.3.7 Text Wrapping: Text wrapping is the way our object is set on the
page in reference to the text. To do text wrapping following are the steps:
1. Select the Object.
2. Click on the Format tab (Text Box, Drawing, or Picture Format).
3. In the Arrange group, click on Wrap Text. This will determine how
text will be arranged around the object.

Here are the Options: None, Top & Bottom, Square, Through, Tight,
More Layout Options

Fig. 7.16
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7.4.3.8 Resizing Objects: Resizing enables us to resize our objects.
1. Click on the object.
2. Click and drag the handles to resize.
a.The corner handles will resize the object proportionally.
b.The handles centered on the lines of the box will stretch the
object vertically and horizontally.
The green handle allows us to rotate the object.

Fig 7.17
7.4.3.9 Moving Objects:

1. Click on the object.

2. Place our cursor over the solid line so that we see the
crosshairs.

3. Click and drag the object to the desired location.

Fig 7.18

7.4.3.10 Deleting Objects: We can also delete any object, if do not
require it in our publication.

1. Click on the object.

2. Press Delete button on the keyboard.

7.5 Frame-

Most publications are divided into several different areas called frames.
A frame can contain a variety of objects such as graphics, tables, or text
boxes. Frames can be resized, moved and manipulated to suit your needs.

7.5.1 Working with Frames

Each publication is composed of different frames, such as text frames,
picture frames, table frames, and shape/object frames. Click on different
areas of the publication to identify the different frames. Handles, little circles
on the corners and sides of the frame will appear. The handles help us to show
which frame we have selected. These are also used in resizing frames.

Handles - When we click on a frame, small circles appear around the
edge of the frame. These are called handles. We can click and drag on the
handles to resize our frame.
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7.5.2 Moving Frames:

7.5.2.1 To move a picture frame,
1. Click on the picture.
2. When our cursor turns into a four directional arrow, click and

drag the picture frame to the desired location.
7.5.2.2 To move a text frame:
1. Click on the text frame.
2. Rest our cursor near the border of the text frame. When our
cursor turns into a four directional arrow, click and drag the
text frame to the desired location.

< >
Fig. 7.19
7.5.3 Resizing Frames:
7.5.3.1 To resize a picture frame:
1. Click on the picture.
2. Rest our cursor on a corner handle. When our cursor turns

into a diagonal line with arrows on the ends, click and drag
inwards at a diagonal to make it smaller or outwards at a
diagonal to make it larger. Using corner handles to resize
pictures allows us to keep the picture in proportion.

7.5.3.1 To resize a text frame:
1. Click on the text frame.
2. Rest your cursor on one of the handles. When your cursor turns

into a line with arrows on the ends, click and drag inwards or
outwards to resize the text area.
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Resizing Arrows
Fig. 7.20
7.5.4 Deleting Frames:

1. Right click on the frame that we would like to delete.
2. Select Delete Object from the list of choices.

7.5.5 Inserting Additional Text Frames :

Click on Text box from the Insert Tab

Click and drag over an area of the publication.
Type the text we want to appear.
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7.6 Viewing Pages in our Publication : There are three ways to view pages in

a publication:
e Click on the thumbnails of the pages in the publication from the Page

Navigation Window on the left hand side of the screen.

Fig 7.21 Page navigation view

° From the View tab, we can switch from single page to two-page
spread view as well as choose other viewing options.

Fig 7.22

° On the bottom right corner of Publisher, we can change our view as
well as zoom in and out using the slider.

Fig 7.23 Zoom in Zoom out slider

7.7 Template : A Template is a tool used in Publisher to help us to easily create
basic publications. The template has a set of pre designed styles that we can use

asitis or customize as we see fit.

7.7.1 Customizing the Template: Here we will learn how to customize a
Template. Choose the publication type that we would like to use. The next
screen will show us templates for the publication we have chosen.
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Fig 7.24 Templates

Each template is customizable. Click on a template from the center. On the
right side of the screen, we can change the template colors, fonts, and more.
Once we have found a template and customized it, click Create. After we click
create, we can edit the text boxes, images, and shapes that have been set up by
the template as needed.

7.7.1.1 Changing the Design of a Template: To change the design
template follow steps:
1. Click on the Page Design tab.
2. To change the entire template, click Change Template.

° Choose a template from the pop up window. If we
are currently working in a template and changing
to a different template, the information we have
entered will conform to the new template.

3. To change the color scheme, browse through the color
schemes available in the Schemes group.
° Move the mouse over the color scheme to
preview.
° To select a color scheme, click on it.
4. To change the font scheme, click on Fonts in the
Schemes group.
° Browse through the available font schemes.
° Move the mouse over the font scheme to
preview.
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° To select a font scheme, click on it.
° If we want to create our own font scheme, click on

“New Print Scheme.’

Fig. 7.25

7.7.1 Page Design:

Click the tab Page Design if needed, to change templates, adjust page
margins, apply ruler guides, or apply built-in color schemes to the
chosen template.

We can use the Built-in Ruler Guide templates to help in aligning text
boxes, pictures, or other objects. To apply a Built-in Ruler Guide
template click on the command Guides in the group Layout, and then
choose a template.

To add a vertical or horizontal ruler guide repeat the above step, then
click on Add Vertical or Horizontal Ruler Guide.

To add additional guides, move the mouse pointer over the vertical or
horizontal ruler; drag the guide in the desired direction when the
pointer changes to a two headed arrow.

7.7.2 Creating a Publication with Templates:
We can create a publication in Publisher by using template.
Available Publication Types: Publisher 2010 allows us:

To apply built-in templates,

To apply our own custom templates, and

To search from a variety of templates available on Office.com.
Office.com provides a wide selection of popular Publisher templates,
including newsletters and flyers. To find and apply a template in
Publisher 2010, do the following:

1. On the File tab, click New.

2. Under Available Templates, do one of the following:

To use a template that we already have installed, click My Templates,
click the template that we want, and then click Create.

To use one of the pre-built templates installed in Publisher, under
Most Popular or More Templates, click the category that we want,
click the template that we want, and then click Create.

To find and apply a template on Office.com, under Most Popular or
More Templates, click the category that we want, click the template
that we want, and then click Download.

Note:

We can also search for templates on Office.com from within Publisher. In the Search
for templates box, type one or more search terms, and then click the arrow button to
search
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7.5.2.1 Creating publication with Installed templates:

We can create any publication easily with the help of the
installed templates available in Publisher. We can use pre
designed templates in publisher and create so many
publications like Brochures, Business Cards, Calendars,
Greeting Cards, Labels, Newsletters, Postcards,
Advertisements, Award Certificates, Banners, Business
Forms, Catalogues,E-mail, Envelops, Flyers, Gift certificates,
Invitation cards, Letterhead, Menus, Resumes and so many
quick publications.

Fig. 7.26

7.7.2.2 Creating publication with online templates:
We can create any publication easily with the help of the internet,
because we have also a option to create publication using online
templates. For online templates, internet facility should be available
in our system.

Fig. 7.27

To find and apply a template on online Templates, click the
category that we want, click the template that we want, and then
click Download, and then apply that template.
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7.8 Saving Your Publication: There are two basic ways to save our
publication.

First one is to Point and click on the save icon on our toolbar.

OR

Follow these steps:

1. Click on the File Menu and Save As.

2. When the Save As Dialogue Box appears Click Browse and find
the location on computer where you want to save the file
saved.

3. Type the name of our publication in the File Name field.

4. Click on the Save button.

7.9 Printing Your Publication: There are two basic ways to print your
publication.

First one is to click on the print icon on toolbar. This will print
one copy of our publication with the default print options.

OR
1. Click on the File Menu and click Print.
2. When the print window appears, select the desired

number of copies.
3. Choose any other Print Settings:

° All Pages, Selection, Current Page, or Custom Range
° Manually enter page numbers we want to print

° How many pages print per sheet of paper

° Paper Size

° 1-sided or 2-sided printing
4. Click Print.

oints emember

1. Publisher is an application used to design and produce attractive
advertising and promotional material

2. A template is the predefined model of publication

Publisher enables us to produce quick publications by using
wizards and a design gallery

4. To open the Microsoft publisher by keyboard, Type “Publisher” in
search bar and press enter button
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11.
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13.

14.
5
16.

17.
18.
19.
20.

21.

22.
23.

24.

25.

We can also add the objects to the blank Layout like text, picture,
word art, and auto shapes etc.

After creating publication, save the publication by clicking on save
option in File Tab

Close the publication by clicking close button in File menu

Before exiting Publisher, we should close all the publications

We can place the quick access toolbar above or below the ribbon

We can also add items to the quick access toolbar, simply click on any
item

The ribbon is the panel at the top portion of the document it has six
tabs

Each tab is divided into groups

To view additional features within each group, click the dialog box
launcher (arrow) at the bottom right corner of each group.

Click and drag the handles to resize
The corner handles will resize the object proportionally

The handles centered on the lines of the box will stretch the object
vertically and horizontally

The green handle allows you to rotate the object
Place our cursor over the solid line so that we see the crosshairs.
Click and drag the object to the desired location

Most publications are divided into several different areas called
frames

When we click on a frame, small circles appear around the edge of the
frame. These are called handles

We can click and drag on the handles to resize our frame.

A Template is a tool used in Publisher to help us easily create basic
publications

In arrange group, the text will be arranged around the object by using
Wrap Text

If we want to delete any objects which are not required in publication,
click on the object and press Delete button from the keyboard.
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Exercise

Multiple Choice Questions:

Choose an application used to design
and produce attractive advertising and
promotional material.

b) Spreadsheet
d) Presentation

a) Document
c) Publication

Publisher enables us to produce quick
publications by using

b) Wizards
d) All of these

To open the Microsoft publisher by
keyboard, what we need to type in
search bar?

a) Manual
c) Customize

a) WordPad b) Notepad
c) Access d) Publisher
Each tab is divided into

a) Groups b) Blocks

c) Menus d) Parts

After creating publication, save the
publication by clicking on save option
in

a) File
c) Insert

b) Home
d) View

Close the publication by clicking
button in File menu.

b) New
d) Close

a) Open
c) Print

Fill in the Blanks:

We can also add the objects to the

blank Layout like ,

word art, and auto shapes etc.

The handles centered on the lines of
the box will stretch the object

and

o

—

We can and on the
handles to resize our frame.

To view additional features within
each group, click the dialog box
launcher (arrow) at the bottom
________ ofeach

When we click on a , small
circles appear around the edge of the
frame. These are called

True or False:

A Template is a tool used in
Publisher to help us easily create
basic publication.

Most publications are divided into
several different areas called
frames.

The corner handles will resize the
object proportionally.

Before exiting Publisher, we should
not close all the publications.

We cannot add items to the quick
access toolbar by click on any item.

Very Short Answer type Questions:

Extension used to save a publication
is?

To move objects which cursor is
used?

Online Templates are available in?
List of our recently used Publisher
files are in?

The text is arranged around the
object by using which option?

Short Answer type Questions:

1. What is Publisher?

2. Write the steps for Moving
Objects in publisher.

3. Define Templates?
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Long Answer type Questions: 2. How to add text using text box
and write the steps for editing

1. How to create a publication
using blank Layout in
publisher?

Answers Key

Publication Text and Picture
Wizards Vert%cally and True
horizontally
Pubhsher Click and drag True
Groups Right corner, group False
File Frame, handles False
Close = -
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m Multiple Choice Fill in the Blanks Very Short Answer

crosshairs

Office.com
Recent

Wrap Text





